Maven build after following the guide to maven archetype

I follow this:

and when I run mvn clean install in my IDEA afterwards I get a pop-up saying:

"The applet is attemting to access “isFile” state attributes of file c:\myworkspace\gatling. and the trace in cmd (where I run mvn clean install) is:

[INFO] Compiling 3 source files to C:\MJF\gatling\target\test-classes at 1425565 176617 [INFO] Current policy properties: [INFO] mmc.sess_pe_act.block_unsigned: false [INFO] window.num_max: 5 [INFO] jscan.sess_applet_act.sig_trusted: pass [INFO] jscan.sess_applet_act.block_all: false [INFO] file.destructive.state: disabled [INFO] window.num_limited: true [INFO] jscan.sess_applet_act.unsigned: instrument [INFO] mmc.sess_pe_act.action: validate [INFO] jscan.session.daemon_protocol: http [INFO] disabled [INFO] mmc.sess_pe_act.block_invalid: true [INFO] mmc.sess_pe_act.block_blacklisted: false [INFO] jscan.session.policyname: TU1DIERlZmF1bHQgUG9saWN5 [INFO] net.bind_enable: false [INFO] mmc.sess_cab_act.block_unsigned: false [INFO] file.nondestructive.state: disabled [INFO] jscan.session.origin_uri: lang/scala-reflect/2.11.4/scala-reflect-2.11.4.jar [INFO] mmc.sess_cab_act.action: validate [INFO] net.connect_other: false [INFO] jscan.session.user_ipaddr: [INFO] jscan.sess_applet_act.sig_invalid: block [INFO] thread.thread_num_max: 8 [INFO] mmc.sess_cab_act.block_invalid: true [INFO] jscan.sess_applet_act.sig_blacklisted: block [INFO] net.connect_src: true [INFO] thread.thread_num_limited: true [INFO] jscan.sess_applet_act.stub_out_blocked_applet: true [INFO] mmc.sess_cab_act.block_blacklisted: true [INFO] jscan.session.user_name: NjIuOTIuMTMzLjU= [INFO] thread.threadgroup_create: false [INFO] file.write.state: disabled [INFO] -->> returning Frame NULL [INFO] BaseDialog: owner frame is a java.awt.Frame

Any idea why?

Here is the problem: