"If-None-Match=" header added automatically on the second identical request


I’m using Gatling 2.2.5 and I have a test scenario that looks like this:


Hello Luca,

Have you solved this issue, currently I am also experiencing this problem. I appreciate the help.

Hi Kurt ,

that is caused by the client caching.
you can disable it on http config like below:

val httpConf = http

I hope that helps