Problem with Gatling certificate

I run Gatling recorder for site with selfsigned certificate. As I understood, I must accept also Gatling certificate for this site, but I didn’t get any message or alert about Gatling certificate, so I can’t accept it… When I try to login on my tested site (with proxy and Gatling recorder turned on) i can’t even go further than login_page…

When I run recorder, I get following:
GATLING_HOME is set to “C:\Workspace\Stress_Test_Gatling”
"C:\Program Files\Java\jdk1.6.0_43\bin"java -server -XX:+UseThreadPriorities -X
X:ThreadPriorityPolicy=42 -Xms512M -Xmx512M -Xmn100M -Xss1024k -XX:+HeapDumpOnOu
tOfMemoryError -XX:+AggressiveOpts -XX:+OptimizeStringConcat -XX:+UseFastAccesso
rMethods -XX:+UseParNewGC -XX:+UseConcMarkSweepGC -XX:+CMSParallelRemarkEnabled
-XX:+CMSClassUnloadingEnabled -XX:SurvivorRatio=8 -XX:MaxTenuringThreshold=1 -XX
:CMSInitiatingOccupancyFraction=75 -XX:+UseCMSInitiatingOccupancyOnly -cp “C:\W
orkspace\Stress_Test_Gatling”\lib*;“C:\Workspace\Stress_Test_Gatling”\conf; com
12:09:37.549 [WARN ] c.e.e.g.r.h.h.BrowserHttpsRequestHandler - Trying to connec
t to https://testweb:443, make sure you’ve accepted the recorder certificate for t
his site
12:09:37.768 [ERROR] c.e.e.g.r.h.h.BrowserHttpsRequestHandler - Exception caught An existing connection was forcibly closed by the remote ho
at Method) ~[na:1.6.0_43]
at ~[na:1.6.0
at ~[na:1.6.0_43
at ~[na:1.6.0_43]
at ~[na:1.
at ~[netty-3.6.3.Final.jar:na]
at ~[netty-3.6.3.Final.jar:na]
at ~[netty-3.6.3.Final.jar:na]
at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExec [na:1.6.0_43]
at java.util.concurrent.ThreadPoolExecutor$
.java:918) [na:1.6.0_43]
at [na:1.6.0_43]

Does this help:

Yes, it helps. Thank You!

Glad to hear.
Have fun!