Running Gatling in IDEA IntelliJ, Engine can't find simulations

I am running Gatling from IntelliJ.
My Simulation classes are located in src/test/scala along with Engine and Recorder classes.
This setup works fine with gatling version 1.3.4 that I used before.
However I tried upgrading to 1.4.6 and when I run the Engine class, I am getting an illegal argument exception and the message saying: Did you forget to migrate your scenarios
Here is my pom.xml:

<?xml version="1.0" encoding="UTF-8"?>



excilys Excilys Repository never false 1.6 1.6 2.9.3 UTF-8



com.excilys.ebi.gatling gatling-app ${gatling.version} ch.qos.logback logback-classic com.excilys.ebi.gatling gatling-recorder ${gatling.version} com.excilys.ebi.gatling.highcharts gatling-charts-highcharts ${gatling-highcharts.version} org.scala-lang scala-library ${scala.version} com.excilys.ebi.gatling.highcharts gatling-charts-highcharts com.excilys.ebi.gatling gatling-app com.excilys.ebi.gatling gatling-recorder org.scala-lang scala-library src/main/scala src/test/scala net.alchim31.maven scala-maven-plugin ${scala-maven-plugin.version} net.alchim31.maven scala-maven-plugin compile testCompile

Has anybody ever encounter this error.

The message: “did you forget to migrate?” is a serious hint: