There is no simulation script

Hi everyone,

I am new to Gatling and I’m trying to run my first simulation. However, I encounter this message when I try to launch the script :
"GATLING_HOME is set to /home/nhugot/Downloads/gatling-charts-highcharts-bundle-3.0.1
SLF4J: Failed to load class “org.slf4j.impl.StaticLoggerBinder”.
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See for further details.
There is no simulation script. Please check that your scripts are in user-files/simulations"

I looked at the other few threads that were talking about this problem but did not manage to find a solution that worked for me.

I am on Linux and JAVA_HOME is set in my environment as JAVA_HOME=/usr/local/java/jdk1.8.0_191.

My simulations are in user-files/simulations/computerdatabase/test/SmallSimulation.scala.

I tried moving them to computerdatabase or simulations but it didn’t change anything.

Does anyone knows what I’m missing here ?

Thank you very much.

Thanks for reporting.
Here’s the issue:

We’ll try to release a fix tomorrow. In the meantime, you can drop the missing logback-classic and logback-core jars in the lib directory.