disable ssh session caching?

I’ve been poking through the code and I think the answer is “no”, but, just curious as to whether anyone knows whether it’s possible to disable SSL session caching in the gatling client?

I don’t think so. The handshake is only performed once when connecting. You can disable HTTPS connection pooling, but there’s no in-between.