Gatling ERROR - SSLHandshakeException, SslContextsFactory - OpenSSL

Hi Stephane

I am working on nightly pipeline and found that my simulation is working albite when I am running it on my MAC but when running the same scenario on nightly pipeline in docker then it’s throwing following errors

I am using default config setting my Mac and not enabled anything in gatling.conf on my Mac and using same config file in nightly pipeline too

Please can you suggest what’s wrong here

16:27:37.098 [ERROR] i.g.h.u.SslContextsFactory - OpenSSL is enabled in the Gatling configuration but it's not available on your architecture.