HI! GATLING: I am getting error message "Unknown channel option 'TCP_NODELAY'" in command prompt during recording and not able to record i.e. no script files are generated. Could anyone help me ASAP?

I tried to start recording and after that I got the following WARNING .
Could anyone help me to determine the reason of it?

Thank you.

Are you behind a proxy?
What is your browser?
Are you recording a local application?

I’d like to record not local application, but Gatling don’t see it during recording. My browser is FF. I set the following proxy settings in a browser.

Could you help me what should I do ?

пт, 7 сент. 2018 г. в 12:49, Flavio da Silveira Pepino <flavio6311@gmail.com>:

Are you recording HTTPS?
Try to record a HTTP page to see if it works.

I am not an expert here, but there are several possible problems. First, I’m not sure JDK 10.0 is supported. Next, on the browser settings, you should click the checkbox for “Use this proxy server for all protocols.” Also, you should delete all entries (localhost and under “No Proxy for.” This is just stuff from the docs.