Launching BasicSimulation with 3.0

Hi all,

Thank you for the updated version of Gatling, looking forward to using this.

I was trying out the BasicSimulation using 3.0 and getting errors.

Running on a MacOS with Java installed, previously ran on 2.3.1 from same computer with no issue.

Thanks for your help!

Are you behind a proxy?

I found the same problem, got no answer, I also used MacOS

That’s a known issue that’s already been fixed, see https://github.com/gatling/gatling/issues/3537

I’ve tried it from a personal wifi and behind a proxy (but accessing an internal link) with same experience.

Thanks!