Logger error after migrating from 2.1.7 to 2.2.2

You’re probably forcing dependencies versions, or ship another library whose dependencies versions conflict with ours.
All in all, it seems you’re shipping Akka 2.3 while Gatling 2.2 depends on Akka 2.4.