Report not generated through command "sbt gatling:generateReport" - Gatling Version 3.3.1


I have a problem with command “sbt gatling:generateReport” after update to newest version 3.3.1. In “gatling.conf” I have flag “noReports = true”. When I run simulation gatling create “simulation.log” in folder target/gatling/{simulatioName}. After simulation I run command “sbt gatling:generateReport” and it finished in console with info:

Parsing log file(s)…
Parsing log file(s) done

but index.html didn’t create.

In previous version 3.2.1 everything works correctly. I tried to change the path for results in gatling.conf but unfortunately still the same issue.
Any help would be greatly appreciated.


A bug indeed, thanks for reporting.[B@2a22054a), found [B@4da7d17d

I found above error in gatling report what does it mean?
can you please help me out

Don’t highjack existing threads with unrelated questions. Open a new one.

sorry I am not getting you

The title of this thread is Report not generated through command "sbt gatling:generateReport!
Your message is completely unrelated. Create a new thread.