Report with Jenkins Plugin

Hey Everybody,

I ran Gatling repo with Jenkins and downloaded the report file but when I opened the index.html file I saw unreached html file (see attached screenshot)
When I ran Gatling manually report is displayed well

Can someone tell me how to fix it?


Modern versions of the plugin only let you download the full zip file. Is this what you’ve done?

yes, I downloaded the zip folder to may local PC and extracted the file , when I open the index.html file wrong report is displayed (see screenshot)

ב-יום חמישי, 22 ביולי 2021 בשעה 11:05:19 UTC+3, Stéphane Landelle כתב/ה:

Please share your zip file.

I can’t send zip file as attached file so I’m sharing link to drive

Works just fine for me.
Tested with Chrome 91 and FireFox 89.0.2 (on Mac).
Maybe an issue with your browser (or whatever browser plugin you’ve installed).

Yes you are right :))
Thanks a lot for the past response

Can I ask you one more question?
Does Gatling has kafka consumer plugin?

ב-יום חמישי, 22 ביולי 2021 בשעה 13:15:49 UTC+3, Stéphane Landelle כתב/ה:

Please check