Gatling simulation not reproducible in container

I’m trying to reproduce my gatling simulation inside a docker container. However I get different results.

Without containers I get a correct simulation, while using openjdk version “17.0.1” 2021-10-19 and gatling version 3.7.2:

GATLING_HOME is set to /Users/sjo00577/git/RAP/gatling-3-7-2
RAPtest is the only simulation, executing it.
Select run description (optional)
12:42:47.629 [WARN ] i.g.c.s.e.ElCompiler$ - You're still using the deprecated ${} pattern for Gatling EL. Please use to the #{} pattern instead.
n=67 offset=0 test=true char=/
n=67 offset=67 test=false char=/
n=83 offset=76 test=true char=/

<leaving out a large chunk of log file, picking up on results to show that it has worked>


How can I run with maven gatling:test severals gatling tests ?

Many thanks

Dear, I have never worked with maven, so I don’t know the answer to your question. My original question is about running gatling without containers (straight from the CLI of my laptop) versus running gatling from a docker container. In both cases without maven.
Stef Joosten (