Hi Team,

I have received an SSLHandshake Exception Via HTTP Proxy Recording, Could you please help on this error page.


SSLv3 is highly insecure and should be removed everywhere, please read https://disablessl3.com/
You really should upgrade your server to use at least TLSv1.2.

Dear Stephane,

As per your advice, I have done it on my Chrome [--ssl-version-min=tls1.]

  1. Right click on the Google Chrome / Chromium shortcut on the Desktop, and click Properties.
  2. In Target, after the last character (a quote), add a space and then --ssl-version-min=tls1.
  3. Click OK, and confirm if it asks for administrator privileges.

Could you please me how can i add the Registry entry?

Please note that this protects normal browser sessions initiated by clicking on the shortcut on the desktop, but not sessions started by clicking a link in a document or in an email from an external program. To protect every session, you have to set the ChromeHTML/shell/open/command registry value in HKEY_CLASSES_ROOT to "C:\Program Files\Google\Chrome\Application\chrome.exe" --ssl-version-min=tls1 -- "%1" (make sure the path to chrome.exe is correct for your system). — thanks to Dr. Thomas Kunst


Hi Stephane,

As per your comments, I have made changes to Target on Chrome, even though I am not able to record the HTTP Proxy.

Attached the recorder settings file for your references.


recorder.conf (1.45 KB)

This is not a client/browser issue. It looks like your server only supports sslv3 and not TLS. If so, your server must be upgraded ASAP.